Using Gecko Driver in Selenium 3.0 : Selenium Tutorial

If you are using Firefox 47 or above then Gecko Driver required running scripts in Selenium Webdriver. If you are using Selenium 2 version or below, you don’t need gecko driver. You can download selenium-server-standalone-2.53.1.jar from download selenium 2.53.1 Without Gecko Driver:

Output: throws an exception “java.lang.IllegalStateException: The path to the

» Read more